Home
Accesso / Registrazione
 di 

Come pulire i contatti della RAM sulla scheda madre

Ho una scheda madre che rompe un po' le scatole, a volte legge molto male i banchi di ram installati e non parte. Come pulire i contatti della scheda madre? Insomma, c'è un modo efficace per pulire gli slot?

Spray, qualcosa di meccanico, qualcosa che funzioni? La ram non è difettosa, testata su altri PC.

 

 

Scrivi un commento all'articolo esprimendo la tua opinione sul tema, chiedendo eventuali spiegazioni e/o approfondimenti e contribuendo allo sviluppo dell'argomento proposto. Verranno accettati solo commenti a tema con l'argomento dell'articolo stesso. Commenti NON a tema dovranno essere necessariamente inseriti nel Forum creando un "nuovo argomento di discussione". Per commentare devi accedere al Blog
ritratto di @Facebook

ciao a tutti avrei bisogno

ciao a tutti avrei bisogno di un aiutino non riesco a trovare sulla rete chi distribuisce questi componenti (2sc3856) (2sc5242) (fmg33r) (fmg33s) ringrazio anticipatamente della collaborazione

Francesco Lonigro @Facebook

ritratto di @Facebook

Ciao, i primi 2 su

Ciao,
i primi 2 su www.kalcic.it sono presenti, gli altri 2 non sono in nessuno dei cataloghi dei negozi on-line che conosco. Potresti provare a chiedere a kalcic se te li fornisce, oppure dovresti fare una ricerca più approfondita su google.
Ciao

ritratto di elettronica_generale

Ordinati: sono LOW ESR e 4

Ordinati: sono LOW ESR e 4 normali (quelli normali li dovrei riconoscere in
quanto non hanno il negativo indicato da una striscia dorata..giusto?)

Ok, ordinati anche quelli: quello più grosso pare sia fonte di parecchi
problemi sulla mia scheda madre...solo che solitamente non arriva a far
bootare il PC:
Nel mio caso, i sintomi sono esattamente quelli da te descritti: la prima
volta il PC si avvia, poi dopo un tempo random si riavvia e non c'è più
verso di fargli completare il caricamento del SO. Addirittura dice che manca
un file per l'avvio di Windows. Non parte neanche da CD, si blocca a metà.

ritratto di elettronica_generale

Nel mio caso erano quelli

Nel mio caso erano quelli del regolatore di tensione delle RAM.
Ma se guardo la tua piastra, non vedo se ne è dotata.

Guardando la foto, gli 8 (4+4) condensatori in alto a destra sono quelli
del regolatore multistadio della CPU

Poi c'è il regolatore AGP sulla sinistra dello slot, quel gruppo di 3
condensatori e due induttanze, una gialla e una verde.

Ma non vedo il regolatore sulle memorie che dovrebbe essere vicino agli
slot... (sempre che ci sia, non ricordo se quel tipo di ram avevano
bisogno del regolatore)

ritratto di elettronica_generale

Ovviamente pulire i contatti

Ovviamente pulire i contatti sui banchetti di RAM (tolti dal PC spento) e non direttamente sugli slot presenti della Scheda Madre! A questo si riferivano prima.
Ciao.

ritratto di elettronica_generale

Ok, rispondo qui a tutti....

Ok, rispondo qui a tutti.... :)
Allora, i condensatori sono (esteticamente) in ordine: non hanno
perdite, non hanno rigonfiamenti. Certo, potrebbero avere ormai
capacità completamente diverse da quelle teoriche...considerando che
la mobo ha 5 anni. A parziale discolpa, il PC non è stato usato
moltissimo e, quando non usato, è rimasto senza alimentazione.

Perché la ram? Perché a volte parte e a volte no, e quando non parte
legge quantitativi di RAM diversi da quelli effettivamente installati.
Sfilarla, spazzolare i contatti e rinfilare i banchi questa volta non
è bastato..considerate che era una MoBo che veniva usata anche per
fare un po' di "test", i cui slot per la ram hanno visto tanti
ingressi ed uscite di banchi di ram (..potrebbero essersi consumati e
perso la patina dorata?)
La MoBo è una Abit NF7-S, se dovesse servire a qualcuno per
riconoscere la difettosità.
So che soffrirono di problemi ai condensatori, ma con perdite visibili
o visibili rigonfiamenti...

ritratto di elettronica_generale

Eh eh eh ... la prima che

Eh eh eh ... la prima che riparai faceva esattamente questo scherzo. Ma
ti dirò di più... lanciando il memory test di windows 7, segnalava errori
sulla RAM se mettevo i moduli negli slot "A" (era un controller ddr
doppio canale) mentre segnalava tutto a posto se li mettevo su "B".

Inutile dire che in entrambe le posizioni aveva problemi di avvio, e
quand'anche partiva, dopo un tempo casuale tra 1 e 20 minuti, si
riavviava da sola.

Ed erano cinque condensatori perfettamente sani, dall'esterno, ma con ESR
a donne frivole.

ritratto di elettronica_generale

...? Questo è

...?
Questo è interessante.
Dici di concentrarmi sui condensatori?
Non per altro, è un PC che si usa poco e nulla, non posso cambiare la sola
scheda madre (che metterei nuova) perché il dissipatore che ho è di quelli
"extra large", e l'unica Socket A che trovo è la Asrock k7S41GX, in cui il
dissipatore NON monta. Se devo stare a comrpare scheda, dissipatore, e palle
varie su un PC comunque vecchio...faccio prima a prendere tutto nuovo....

ritratto di elettronica_generale

PS: dato che i sintomi sono

PS: dato che i sintomi sono esattamente gli stessi, ma non ho un ESRmetro a
portata di mano..ricordi mica se fossero i condensatori vicino al processore
(i più grossi, diciamo)?
Non per altro, a questo punto li cambierei tutti (i più grossi, intendo..che
sono di due capacità)...

ritratto di elettronica_generale

Purtroppo però devo dire

Purtroppo però devo dire che negli ultimi tempi, complice anche la pessima qualità dei componenti delle mammeboard di fascia media e la loro (dei componenti) sollecitazione sempre maggiore, i difetti di questo tipo sono sempre più frequenti.

ritratto di elettronica_generale

A me, invece, capita ancora

A me, invece, capita ancora di risolvere con la gomma da cancellare. L'ultima volta la settimana scorsa, il mio ex PC, dopo due settimane off-line, si rifiutava di partire. Smontata la ram, pulito il connettore, va che è una favola. Ma, in effetti, aveva 5 anni.

ritratto di elettronica_generale

si puo essere anche i

si puo essere anche i condensatori , o anche l'alimentatore con tensioni basse, o l'HD con settori danneggiati dipende da che errore gli da quando non si avvia

io sono uscito matto a capire che era l'HD che non funzionava pc che dava errori saltuari di " la locazione di memoria non puo essere letta" quando avviavo qualche programma a caso a volte non si avviva e riavviava da solo in fase di boot cambiata la ram funziona tutto per un po di giorni e poi di nuovo stesso problema effettuato scandisk approfondito all'avvio nessun problema rilevato altri programmi di test ram e HD niente trovato alimentatore ok pensavo potesse essere un problema alla mobo , controller memorie e simili poi per caso ho fatto un test con HDD REGENERATOR e ha trovato dei settori deboli e un paio danneggiati cambiato Hd e tutto funziona regolarmente. cambiare dei condensatori su una mobo non e alla portata di tutti, prima andrei per esclusione le altre componenti.

ritratto di elettronica_generale

io mirerei ai condensatori

io mirerei ai condensatori del regolatore di tensione delle ram, è sicuramente più probabile di un difetto sul connettore :-)

ritratto di elettronica_generale

scusate ..ma come fate a

scusate ..ma come fate a infilare la gomma dentro lo slot ? :-p

ritratto di elettronica_generale

Con le dorature di una

Con le dorature di una volta, belle spesse. Per quelle di adesso è meglio una gomma "moderna", di quelle bianche, altrimenti porti via tutto.

ritratto di elettronica_generale

La domanda IMHO è diversa:

La domanda IMHO è diversa: cosa ti fa pensare che sia un problema di
contatti sugli slot delle ram?

ritratto di elettronica_generale

i contatti dorati dici

i contatti dorati dici ?
prima aspiri con aspirapolvere la polvere
e poi con un pennellino sintetico appena umido di ammoniaca per pavimenti
lo passi sui contatti delicatamente
umido non deve colare!
a volte la doratura si stacca e l'ottone si ossida, l'ammoniaca toglie
l'ossido e il contatto si ripristina, fino a quando non si sa
ma puoi sempre spennellare con WD40 che non blocca il contatto e isola
dall'aria, cosi non si ossida forse piu .

giusto per capire come vanno le cose sulle mobo, ma che mobo e' cosi scarsa
che si ossidano i contatti ?

ps
stacca l'alimentazione prima e aspetta che evapora l'ammoniaca e quel poco
di acqua assieme per dare di nuovo fuoco alle polveri
ciao

 

 

Login   
 Twitter Facebook LinkedIn Youtube Google RSS

Chi è online

Ci sono attualmente 4 utenti e 13 visitatori collegati.

Ultimi Commenti