Home Forum Domande sugli abbonamenti PREMIUM Accesso da differenti browser / PC, problemi login

Questo argomento contiene 12 risposte, ha 4 partecipanti, ed è stato aggiornato da  frado 1 anno, 11 mesi fa.

Stai vedendo 13 articoli - dal 1 a 13 (di 13 totali)
  • Autore
    Articoli
  • #59327

    frado
    Partecipante

    Salve,
    ho appena sottoscritto un abbonamento ma riesco ad accedere solo dichiarando di aver perso la password ed accedendo quindi dal link che mi viene inviato.
    Ho provato a re inserire la password (sempre la stessa) ma se poi provo ad accedere dal tablet mi da il messaggio “Ops! password o nome utente non riconosciuti.”
    Ho effettuato diversi tentativi inserendo la password sia digitandola che con il cut&paste ma nulla è servito.

    #72368

    Emanuele
    Keymaster

    Tutto sembra regolare.

    Contattami in privato se continui ad avere problemi che ti resetto la password a mano

    http://it.emcelettronica.com/users/emanuele/contact

    #72369

    Raffaele65
    Membro

    Spesso, questo tipo di problema si ha quando si disabilitano i cookie durante la navigazione in internet.

    #72379
    Piero Boccadoro
    Piero Boccadoro
    Partecipante

    A beneficio di tutti, il problema è stato risolto? :)

    #72439

    frado
    Partecipante

    Ciao,
    son tornato ora dalle vacanze sulla neve ma ne l’anno nuovo ne la befana hanno portato la soluzione :)
    In pratica ad ogni accesso che chiede la password devo dire che l’ho dimenticata e farmi inviare la mail.
    Per quanto riguarda i cookies non sono disabilitati su nessun browser di nessun dispositivo (ne PC ne Tablet, ne google Chrome, ne Firefox).

    #72440

    frado
    Partecipante

    Ciao,
    ho provato a mandarti il messggio tramite la pagina “http://it.emcelettronica.com/users/emanuele/contact” ma il risultato è:
    ——————–
    Impossibile inviare l’e-mail. Contatta l’amministratore del sito se il problema persiste.
    Impossibile inviare l’e-mail. Contatta l’amministratore del sito se il problema persiste.
    ——————–

    Ciao.

    #72417
    Piero Boccadoro
    Piero Boccadoro
    Partecipante

    Sono certo che se il problema è sul Forum, Emanuele troverà presto una soluzione.
    Nel frattempo, posso permettermi di suggerirti una “passata” ultra approfondita con CCleaner?
    Potrebbe essere più utile di quanto non sembri ;)

    #72418
    Piero Boccadoro
    Piero Boccadoro
    Partecipante

    Questa sì che è curiosa davvero…
    Che ne diresti di provare anche con me?
    Così, per curiosità…
    No perchè questa cosa sta iniziando ad assumere le dimensioni caratteristiche di un mezzo mistero… O.o

    #72419

    Emanuele
    Keymaster

    Contattami in privato. Se non riesci usa l’email che hai utilizzato con Paypal e vediamo di risolvere.

    P.S. ho verificato il tuo account e risulti registrato ed abbonato regolarmente….

    #72421

    frado
    Partecipante

    Mia colpa :(
    in realtà usavo l’utente sbagliato!

    Scusate per avervi fatto perdere del tempo.

    #72422

    frado
    Partecipante

    In pratica usando un “password manager” e avendo inserito l’utente sbagliato la prima volta … ed essendo convinto che il problema era la password … non mi sono accorto che invece era l’utente ad essere errato!

    #72423

    Emanuele
    Keymaster

    Tutto bene quel che finisce bene :)

    #72424
    Piero Boccadoro
    Piero Boccadoro
    Partecipante

    Guarda, almeno è un mistero risolto :)
    Sono contento che non fosse un problema del blog ma devo confessare che mi sembrava difficile visto che non avevamo notizia di altri utenti con lo stesso problema.

    E grazie anche per la sincerità: non sottovalutare che non tutti avrebbero detto di aver sbagliato! :)

Stai vedendo 13 articoli - dal 1 a 13 (di 13 totali)

Devi aver eseguito l’accesso per poter rispondere a questa discussione.