Home
Accesso / Registrazione
 di 

dov'è l'alimentazione di questo circuito?

14 risposte [Ultimo post]
ritratto di Niccolò.Reale
Offline
Titolo: User+
Utente+
Ultima visita:
5 settimane 3 giorni fa
Utente dal: 06/02/2014
Messaggi: 10
Utente PREMIUM

Salve a tutti, io avrei un problema, devo alimentare questo circuito ma non riesco a trovare dove devo inserire l'alimentazione e la massa perchè questo circuito è stato staccato da una base di plastica e di conseguenza i fili si sono staccati, anche se penso che la massa sia il filo nero che sporge sul lato destro della prima foto

 

ecco le foto:

 

fronte : http://imageshack.com/a/img560/7499/b5h6.jpg

retro: http://imageshack.com/a/img843/5404/a53v.jpg

 

Grazie mille in anticipo

ritratto di Marven
Offline
Titolo: PowerUser
Utente Power
Ultima visita:
3 settimane 3 giorni fa
Utente dal: 14/04/2013
Messaggi: 146
Utente PREMIUM
i link non funzionano...

i link non funzionano...

ritratto di Niccolò.Reale
Offline
Titolo: User+
Utente+
Ultima visita:
5 settimane 3 giorni fa
Utente dal: 06/02/2014
Messaggi: 10
Utente PREMIUM
Come no, basta copiare i link

Come no, basta copiare i link nella barra di ricerca

 

 

 

ritratto di Ivan Scordato
Offline
Titolo: PowerUser
Utente Power
Ultima visita:
9 ore 58 min fa
Utente dal: 30/09/2012
Messaggi: 343
Utente PREMIUM
alimentazione

Ciao, certo se posti una foto che mostra dove sono collegati i fili presenti mi aiuterebbe ad essere sicuro di quello che sto per dire.
Hai presente dove sono collegati i fili marrone bianco e verde?
Se guardi bene ti renderai subito conto che ci sono due piazzole libere, e credo che sia quì dove devi collegare l'alimentazione.
Per sapere in quale piazzola devi collegare la massa ti basta utilizzare un multimentro con la funzione Testa diodi che punti sul filo nero.
Saluti,
Ivan

ritratto di Ivan Scordato
Offline
Titolo: PowerUser
Utente Power
Ultima visita:
9 ore 58 min fa
Utente dal: 30/09/2012
Messaggi: 343
Utente PREMIUM
Per essere sicuro di puntare

Per essere sicuro di puntare sulla massa collega una punta al polo negativo del condensatore elettrolitico.

ritratto di Piero Boccadoro
Offline
Titolo: Moderator
Moderatore
Ultima visita:
35 min 39 sec fa
Utente dal: 28/06/2011
Messaggi: 793
Utente PREMIUM
Non sono d'accordo. Non so se

Non sono d'accordo.
Non so se punterei sui pin liberi al centro...
Se la scheda è stata rimossa, specie in maniera impropria, quei pin potrebbero essere void oppure lì per ulteriori modifiche o espansioni.
Penso ti convenga seguire la pista della V+ dell'integrato. Così dovresti andare sul sicuro :)

ritratto di Piero Boccadoro
Offline
Titolo: Moderator
Moderatore
Ultima visita:
35 min 39 sec fa
Utente dal: 28/06/2011
Messaggi: 793
Utente PREMIUM
Inoltre quei pin non sono

Inoltre quei pin non sono collegati, mi pare, all'interruttore nero, che verosimilmente sarà lì per accendere/spegnere la scheda (penso...).

ritratto di Piero Boccadoro
Offline
Titolo: Moderator
Moderatore
Ultima visita:
35 min 39 sec fa
Utente dal: 28/06/2011
Messaggi: 793
Utente PREMIUM
Domanda: la V+ è al pin 9

Domanda: la V+ è al pin 9 dell'integrato?
(penso di no perchè spesso con un DIP 14 sono al 4 e all'11 ma non si sà mai...)

ritratto di Emanuele
Offline
Titolo: Moderator
Moderatore
Ultima visita:
35 min 15 sec fa
Utente dal: 28/07/2007
Messaggi: 1009
Utente PREMIUM
Integrato

Identifica l'integrato e dal suo datasheet trovi l'alimentazione (o comunque la massa di sicuro)

ritratto di Niccolò.Reale
Offline
Titolo: User+
Utente+
Ultima visita:
5 settimane 3 giorni fa
Utente dal: 06/02/2014
Messaggi: 10
Utente PREMIUM
Da quei pin di marrone bianco

Da quei pin di marrone bianco e verde non si accende nulla, ho provato anche a seguire le connessioni dietro il pcb solo che dopo si dividono in piu punti ed e come un labirinto.
Domani povero a vedere I datasheet. Grazie mille

ritratto di Niccolò.Reale
Offline
Titolo: User+
Utente+
Ultima visita:
5 settimane 3 giorni fa
Utente dal: 06/02/2014
Messaggi: 10
Utente PREMIUM
Ok il microcontrollore è

Ok il microcontrollore è questo: http://www.adrirobot.it/zap_toys/RX_TX.pdf

 

modello: TX2C ATS032T

 

non riesco ancora a capire dove collegare massa e voltaggio

 

 

ritratto di Piero Boccadoro
Offline
Titolo: Moderator
Moderatore
Ultima visita:
35 min 39 sec fa
Utente dal: 28/06/2011
Messaggi: 793
Utente PREMIUM
Lo so, non è assolutamente

Lo so, non è assolutamente professionale da parte mia ma lasciatemi gongolare un attimo... VDD è al pin 9 (e GND al 3)!
E queste son soddisfazioni :DD
A questo punto, l'ideale è seguire il percorso della pista perche da lì ad un filo volante ci si arriva sicuro.
Torno più tardi a completare la risposta sullo schema. Scusatemi nel frattempo :D

ritratto di Niccolò.Reale
Offline
Titolo: User+
Utente+
Ultima visita:
5 settimane 3 giorni fa
Utente dal: 06/02/2014
Messaggi: 10
Utente PREMIUM
Ho collegato I 9v allo

Ho collegato I 9v allo switcher per accendere il circuito ho fatto prima :)

Ps. Come posso alimentate un motorink da 27v? Pensavo a 3 pile da 9 in serie ma... si scaricherebbero subito

ritratto di Piero Boccadoro
Offline
Titolo: Moderator
Moderatore
Ultima visita:
35 min 39 sec fa
Utente dal: 28/06/2011
Messaggi: 793
Utente PREMIUM
Scusate ma non potevo far

Scusate ma non potevo far prima...
Hai risolto, quindi? :)
Bene.

Riguardo il motorino: perchè subito? Quando velocemente?

ritratto di Niccolò.Reale
Offline
Titolo: User+
Utente+
Ultima visita:
5 settimane 3 giorni fa
Utente dal: 06/02/2014
Messaggi: 10
Utente PREMIUM
Si ho risolto, comunque ho

Si ho risolto, comunque ho bisogno di alimentare un dc motor da 27v ma se lo alimentassi con 3 pile da 9v si scharicherebbe subito e quindi non so come alimentarlo...
ps. qua qualcuno usa arduino?

 

 

Visita il sito EOS-Book con centinaia di progetti ed articoli!

Visita il nuovo sito di EOS-Book
Login   
 Twitter Facebook LinkedIn Youtube Google RSS

Chi è online

Ultimi Commenti