Home
Accesso / Registrazione
 di 

Neofita alle prese con millefori

23 risposte [Ultimo post]
ritratto di Antonello.90
Offline
Titolo: User++
Utente++
Ultima visita:
7 settimane 2 giorni fa
Utente dal: 17/10/2013
Messaggi: 75

Ciao a tutti ragazzi, eccomi di nuovo a rompere le scatole con le mie domande da niubbo. Come qualcuno sa, ho già provato a usare la millefori, con poco successo, per un trigger per la macchina fotografica. Siccome era la prima volta, volevo riprovare con qualcosa di più semplice, e mi sono fatto venire in mente questa idea: in camera ho un armadietto che sta in un punto tale che di sera non riesco a vedere all'interno perché la luce non ci arriva. Allora ho trovato uno schema per un crepuscolare, che ho modificato per adattarlo ai miei bisogni: un interruttore normalmente chiuso viene premuto dall'anta chiusa, quando si apre l'anta il circuito si chiude e si accendono 4 led ad alta luminosità, ma solo quando è sera, perché di giorno la luce della finestra è sufficiente per vederci. Il problema è che stasera mi sono messo a saldarlo sulla millefori, pensando che fosse abbastanza semplice, ma anche stavolta non è mancata un po' di frustrazione, così eccomi qui a chiedere lumi a voi. la prima foto è dello schema che ho seguito, che su breadboard funziona; la seconda è la pcb fatta con eagle. Stasera ho seguito i collegamenti della pcb, facendo i ponticelli dal lato componenti, ma il circuito non andava... Quindi volevo chiedervi se sulla millefori devo seguire quei collegamenti, facendo le piste col filo sguainato, o se magari devo seguire un altro metodo, ad esempio organizzare le piste del + e del - come sulla breadboard. Insomma, forse possono essermi utili dei consigli in generale su come usare la millefori: voi come fate? vorrei capire dove sbaglio , in modo da non dover avere paura di rendere definitivo un progetto che magari mi sta sulla breadboard per settimane... Grazie a tutti, spero di essermi spiegato!

 

http://imageshack.us/photo/my-images/11/hofr.png/

http://imageshack.us/photo/my-images/818/j0jv.png/

P.S. il quadrato con le due piazzole che sull'immagine della pcb vedete contrassegnato come x1 è una morsettiera, a cui devo collegare i restanti due led, in parallelo.

ritratto di adrirobot
Offline
Titolo: PowerUser
Utente Power
Ultima visita:
3 ore 18 min fa
Utente dal: 04/06/2013
Messaggi: 107
Utente PREMIUM
Controllo collegamenti

Ciao Antonello
Credo che il problema del mancato funzionamento sia solo dovuto a qualche falso contatto o mancante.
Il mio consiglio è di controllare con più attenzione il cablaggio, seguendo lo schema magari aiutandoti con un multimetro per vedere che non ci sia qualche cavo che non fa’ contatto.
Tu chiedi la tecnica per realizzare il cablaggio su una millefori, direi che in giro ho visto persone che sono riuscite a fare collegamenti che la fanno assomigliare a un CS, mentre altri seguono vie più tortuose, vedi per esempio la mia realizzazione della scheda per Robotica con C220.
http://www.adrirobot.it/cubloc/scheda_robot_cubloc_cb220.htm
Come vedrai, data la complessità è realizzata con decine di cavi che si accavallano, ma alla fine funziona.
Perciò, poiché sulla breadboard lo schema funziona, non vedo perché non deve funzionare anche realizzata su millefori.
Tra l’altro lo schema realizzato con EAGLE è lo stesso che hai utilizzato per la breadboard?
Facci sapere
Adriano

ritratto di Antonello.90
Offline
Titolo: User++
Utente++
Ultima visita:
7 settimane 2 giorni fa
Utente dal: 17/10/2013
Messaggi: 75
Ciao Adriano, buongiorno! Sì,

Ciao Adriano, buongiorno!
Sì, lo schema è esattamente quello, solo che sulla breadboard ho infilato direttamente tutti e 4 i led, senza usare la morsettiera, ma non mi pare sia quello il problema.. La tua scheda è qualcosa che ancora va ben al di là delle mie capacità, non credo che sarei in grado di gestire quella matassa di fili! :D Complimenti!
Comunque forse la mia difficoltà sta nel non aver capito bene la tecnica di cablaggio... a me piacerebbe avere una scheda pulita, che sia bella da vedere, almeno dal lato componenti, ma ancora non c'è verso!
Tu per esempio come procedi? saldi prima tutti i componenti e poi procedi ai vari collegamenti, o saldi un componente, lo colleghi e passi a quello dopo? E per le piste? ti fai il rail del + e quello del - oppure segui altri metodi? Sto ancora cercando di capire quale sia meglio.
Inoltre, già che ci sono:
1) come cavo per i ponticelli ne uso due tipi: pezzetti di unipolare bianco e rosso, da una matassina rimediata in giro per casa, e fili ricavati da un metro di cavo ethernet, che sono sottili e colorati. Vanno bene? Il fatto che ogni volta la guaina si ritira è dovuto al filo di bassa qualità o a me che sono ancora un pivello e magari uso il saldatore troppo caldo?
2) ma la basetta va per caso trattata prima di cominciare? tipo pulita con l'acetone per togliere l'ossido? oppure va bagnata col sangue di una vergine o cose simili? :D

Mi scuso per la valanga di domande, e ti auguro una buona giornata!

Antonello

ritratto di adrirobot
Offline
Titolo: PowerUser
Utente Power
Ultima visita:
3 ore 18 min fa
Utente dal: 04/06/2013
Messaggi: 107
Utente PREMIUM
Realizzazione circuito millefori

Ciao
E’ certamente meglio avere una bella filatura, in pratica avere una piastra come quella in figura.
http://www.audiocostruzioni.com/a_d/diffusori/charlie-black-soul-modifica-alberto/Figura%2...
Nel tuo caso per risolvere dovresti posizionare i componenti per fare in modo da ridurre i collegamenti e fare in modo che siano disposti come la foratura della piastra a passo 2.5, poi realizzi le piste con “gocce” di stagno e cavetti.
Per il cavo io utilizzo quello ricavato da un vecchio cavo per stampante parallela, al suo interno ho trovato venticinque cavi flessibili di piccolo diametro tutti di diverso colore.
Quando togli la guaina, togli un breve tratto 1,5mm, poi prestagni il cavo, avrai un ritiro della guaina, per il riscaldamento devi essere veloce, usa una punta del saldatore ben pulita e poco stagno.
Effettivamente la basetta deve essere ben pulita, poiché può risultare ossidata e sporca, io uso del detersivo in polvere leggermente abrasivo tipo “Vim Clorex” ma puoi sicuramente utilizzare dei solventi.
Cercando in rete ho trovato questo sito in qui sono presenti un programma e istruzione per realizzare i progetti su millefori.
http://millefori.altervista.org/index-ita.php
L’ho scoperto adesso, se lo provi, fammi sapere come ti sembra.
Saluti
Adriano

ritratto di Marven
Offline
Titolo: PowerUser
Utente Power
Ultima visita:
10 settimane 2 giorni fa
Utente dal: 14/04/2013
Messaggi: 146
Utente PREMIUM
Ciao Antonello come ti ha

Ciao Antonello
come ti ha consigliato Adriano è bene controllare i vari collegamenti, magari ne manca qualcuno oppure qualche filo è nella posizione sbagliata. Ho controllato sia lo schema che la PCB e sembra tutto OK.
Il mio consiglio è di prepararti un disegno con i vari ponticelli da effettuare con il filo e dopo un'attenta visione del disegno procedere al cablaggio vero e proprio.
Per quanto riguarda il cavo ethernet tieni presente che per la maggior parte dei circuiti è troppo grosso oltre alla seccatura della guaina che si ritira notevolmente, io utilizzo del comunissimo filo per wire-wrap (trovato nel catalogo di RS-Component) che è abbastanza sottile e la guaina non si ritira neanche di pochi decimi di millimetro, utilizzo 6 rocchetti di diverso colore così è più facile seguire i vari collegamenti.
Altra possibilità d'errore: se la basetta non è stata sgrassata (come ha suggerito anche Adriano) può crearti delle saldature fredde che ti faranno impazzire, io utilizzo della comunissima paglietta 0000 (quattro zeri) utilizzata dai falegnami oppure quella saponata che si utilizza per le pentole.
Ciao
Mario

ritratto di Antonello.90
Offline
Titolo: User++
Utente++
Ultima visita:
7 settimane 2 giorni fa
Utente dal: 17/10/2013
Messaggi: 75
Ciao a entrambi! Allora,

Ciao a entrambi!
Allora, innanzi tutto grazie Adriano per la segnalazione di quella pagina. l'ho letta e ho scaricato il tool, anche se ora non posso provarlo, se lo provo comunque vi faccio sapere come mi ci trovo. Sull'articolo dice che prima è il caso di saldare tutti i componenti, e poi di procedere ai cablaggi, quindi credo che la prossima volta farò così. Per il filo, mi pare di capire che va bene qualunque filo sottile che entra nei forellini, no? il cavo ethernet non è tanto grosso, entra facilmente ed è anche flessibile (più dell'unipolare). Comunque, Mario, mi potresti dare il link del cavo che usi tu, così ci do un'occhiata?
Ancora un paio di domande: ma i ponticelli è meglio farli dal lato rame o dal lato componenti? cambia qualcosa o è solo questione di estetica/facilità di gestione dei cavi?
E poi: a me non sembra di aver fatto saldature fredde, perché comunque provandole col multimetro in funzione continuità il cicalino squilla (o non è affidabile come metodo?). Ci sono modi particolari per verificare se ci sono saldature fredde?

Grazie a tutti e due

Antonello

ritratto di Antonello.90
Offline
Titolo: User++
Utente++
Ultima visita:
7 settimane 2 giorni fa
Utente dal: 17/10/2013
Messaggi: 75
Scusatemi se non capisco, ma

Scusatemi se non capisco, ma il passaggio dalla breadboard al circuito saldato non è facile come pensavo. Ho questo dubbio: io sulla breadboard ho le piste continue, sia quelle verticali del + e del -, sia quelle orizzontali per i componenti. Sulla millefori non è così, quindi ho difficoltà a immaginarmi il circuito diversamente. Cerco di spiegarmi meglio: su breadboard so che un pin che va all'alimentazione deve essere connesso al rail rosso tramite un ponticello, ma sulla millefori la cosa è diversa. Ad esempio guardate le resistenze R2 e R3 del mio circuito: sullo schema un pin di entrambe è collegato al +, quindi su breadboard l'ho messo direttamente sul rail +; ma sul circuito stampato, dove questo rail non c'è, i due pin sono collegati tra loro e a un pin del fotoresistore, che a sua volta è collegato al capo della batteria da 9V. Ora, se dovessi fare uno stampato non ci sarebbero problemi, basterebbe incidere quell'immagine capovolta, ma sulla millefori come faccio? seguo esattamente quei collegamenti o conviene replicare con dei pezzi di cavo le piste + e - e fare come se avessi una breadboard? Voi come fate?
Grazie di nuovo

Antonello

ritratto di adrirobot
Offline
Titolo: PowerUser
Utente Power
Ultima visita:
3 ore 18 min fa
Utente dal: 04/06/2013
Messaggi: 107
Utente PREMIUM
Passaggio da breadboard a millefori

Si il passaggio tra breadboard alla millefori non è proprio immediato.
Il millefori è molto simile al circuito stampato, come hai detto tu nella breadboard puoi portare i pin connessi al positivo o a massa dell’alimentazione direttamente alle linee comuni, mentre nel circuito stampato, e analogamente nella millefori, lo devi creare.
Perciò se effettivamente, se non lo hai fatto, devi “portare” il positivo e la massa in giro, oppure realizzare una “linea” comune cui fare riferimento.
Per cui fossi in te migliorerei lo stampato che hai fatto, e poi lo duplicherei sulla millefori, ogni pista è un collegamento, dove puoi, utilizza lo stesso reoforo del componente per il collegamento, e dove non puoi usa il cavo isolato.
Io i collegamenti li faccio tutti dal lato rame, così dall’altro è ordinato, ma come hai detto tu e solo estetica.
Sempre a tua disposizione
Adriano

ritratto di Marven
Offline
Titolo: PowerUser
Utente Power
Ultima visita:
10 settimane 2 giorni fa
Utente dal: 14/04/2013
Messaggi: 146
Utente PREMIUM
Ciao secondo me il tuo

Ciao
secondo me il tuo approccio non è corretto, spiego il perchè: su alcuni schemi semplici e con pochi componenti nessuno vieta di "replicare" la bread-board ma, appena il circuito si "complica" un tantino popolandolo di componenti la "replica" verrebbe difficoltosa, quindi l'ideale è studiare una disposizione dei componenti in modo da avere i minor incroci possibili (purtroppo non è quasi mai possibile evitare incroci), ecco perchè ti consigliavo di preparare prima un disegnino su carta, dove se sbagli cancelli e riscrivi mentre sulla millefori dovresti dissaldare e saldare che è più che fastidioso oltre alla reale possibilità che si stacchino le piazzole per eccessivo surriscaldamento.
Morale della favola, cerco di dirti di "staccarti" dalla visione bread-board e cercare di vedere un qualsiasi collegamento tra due o più componenti come una pista più o meno lunga (in base alla posizione dei componenti) che si intersechi il meno possibile con le altre piste.
Hai scritto: "se dovessi fare uno stampato non ci sarebbero problemi" quindi ti sei dato la risposta :-) cerca di vedere una millefori come uno stampato che crei tu con i fili che dovrai saldare.
Per quanto riguarda i ponticelli, se sono esteticamente ben posizionati vorrà dire che sarà facilitata una eventuale lettura dei collegamenti, quindi metterli sul lato componenti, sul lato piste o misti (sia lato componenti e sia lato piste) è una decisione che si prenderà in base alla difficoltà del circuito.
Rimane il fatto che è la pratica che ci farà prendere la decisione migliore, fai più pratica che puoi e facci sapere i risultati :-)
sul sito RS-components trovi i cavi di cui sopra
http://it.rs-online.com/web/p/cavi-collegamento-per-apparecchiature/2094827/?searchTerm=20...
Ciao
Mario

ritratto di adrirobot
Offline
Titolo: PowerUser
Utente Power
Ultima visita:
3 ore 18 min fa
Utente dal: 04/06/2013
Messaggi: 107
Utente PREMIUM
Lettura del pensiero

Ciao Mario
Mi sembra che siamo sulla stessa lunghezza d'onda ;-)

ritratto di Marven
Offline
Titolo: PowerUser
Utente Power
Ultima visita:
10 settimane 2 giorni fa
Utente dal: 14/04/2013
Messaggi: 146
Utente PREMIUM
Si lo credo anch'io... forse

Si lo credo anch'io... forse è per questo che leggo con piacere (e con interesse) quello che scrivi sul tuo sito e qui (blog e forum) :-)

ritratto di Marven
Offline
Titolo: PowerUser
Utente Power
Ultima visita:
10 settimane 2 giorni fa
Utente dal: 14/04/2013
Messaggi: 146
Utente PREMIUM
dimenticavo: per controllare

dimenticavo: per controllare una saldatura fredda, è giusto utilizzare il multimetro verificando la continuità tra saldatura e pista e tra saldatura e reoforo.
Ciao
Mario

ritratto di Antonello.90
Offline
Titolo: User++
Utente++
Ultima visita:
7 settimane 2 giorni fa
Utente dal: 17/10/2013
Messaggi: 75
Ragazzi, oltre a ringraziarvi

Ragazzi, oltre a ringraziarvi dei preziosi consigli vi auguro innanzi tutto una buona serata! :)
Dunque, ho letto i vostri messaggi e sto cercando di seguire i vostri suggerimenti. Proprio per provare a staccarmi dalla "modalità breadboard" ho appena finito di ritoccare un po' il layout del circuito, cambiando l'ordine di alcuni componenti (meno male che c'è Eagle!!): dal link in fondo potete vedere che non ho stravolto il tutto, perché vorrei che la fotoresistenza, i led e la morsettiera rimanessero su quei lati per esigenze di montaggio nell'armadietto, però mi pare che già così la differenza rispetto a prima sia notevole: ditemi cosa ne pensate :) A me sembra che le piste siano meno incasinate rispetto a prima, quindi forse adesso fare i vari collegamenti potrebbe essere più facile! Mario, concordo con te sul fatto dell'esperienza, sicuramente il mio essere così cauto e dubbioso è dovuto al fatto che è pochissimo che maneggio un saldatore, e nemmeno uno fatto bene, perché l'ho pagato 15€ ihihih! xD Però il suo dovere lo fa, e ha anche la regolazione della temperatura, cosa voglio di più? :D

http://imageshack.us/photo/my-images/853/m1tx.png/

Saluti e grazie della disponibilità!

Anto

ritratto di Marven
Offline
Titolo: PowerUser
Utente Power
Ultima visita:
10 settimane 2 giorni fa
Utente dal: 14/04/2013
Messaggi: 146
Utente PREMIUM
Ciao Antonellosecondo me va

Ciao Antonello
secondo me va bene sia la prima soluzione che la seconda, l'importante è che riesci a replicarla senza errori sulla millefori.
Facci sapere come va a finire... siamo curiosi ;-)
Ciao
Mario

Dimenticavo: complimenti! adesso sei nella Top-10 anche tu ;-)

ritratto di Antonello.90
Offline
Titolo: User++
Utente++
Ultima visita:
7 settimane 2 giorni fa
Utente dal: 17/10/2013
Messaggi: 75
Ciao Mario, ti dico la

Ciao Mario,
ti dico la verità, anche io sono curioso di vedere come andrà a finire questo progetto :D
credo che userò la seconda configurazione, a guardarla mi sembra più semplice e pulita! Speriamo che almeno stavolta riesca a fare le cose come si deve, mi piacerebbe potervi scrivere che finalmente, grazie a voi sono riuscito a completare un progetto! :) Il guaio è che sono a corto di transistor, quindi devo stare fermo, ma ho le mani che mi prudono dalla voglia di riaccendere il saldatore! :D Li ho ordinati su ebay insieme a un paio di altri aggeggini, dovrebbero arrivarmi la prossima settimana (non ci credo che saranno qui già venerdì) e allora riproverò. Nel frattempo mi procuro un cavo parallelo: seguo il consiglio di Adriano e ricavo i fili da lì. Ormai non credo che quei cavi siano più molto utili, o almeno io non li uso più, e poi dentro ci sono 25 cavetti sottili tutti colorati! :D
A presto, un saluto

Anto

ritratto di Antonello.90
Offline
Titolo: User++
Utente++
Ultima visita:
7 settimane 2 giorni fa
Utente dal: 17/10/2013
Messaggi: 75
P.S. è vero, sono nella top

P.S. è vero, sono nella top 10, ed è anche (soprattutto) merito vostro!
Ancora grazie! :D

ritratto di Antonello.90
Offline
Titolo: User++
Utente++
Ultima visita:
7 settimane 2 giorni fa
Utente dal: 17/10/2013
Messaggi: 75
Ragazzi, rispolvero questo

Ragazzi, rispolvero questo tread dopo un po' di tempo.
Allora, intanto vorrei dire che ho seguito il consiglio di Adriano e mi sono procurato un vecchio cavo parallelo, da cui ho ricavato 25 cavetti da 1,65 metri l'uno, quindi col cavo sono a posto per un bel po'.
Poi volevo farvi fare una risata: l'altra sera avevo trovato un po' di tempo per rimettermi sulla millefori, ma mi è successa una cosa che adesso mi fa ridere, ma lì per lì mi ha fatto venir voglia di rivoltare il tavolo! Allora, avevo apparecchiato tutto, tirando fuori saldatore, stagno, componenti e quant'altro, ma prima di cominciare a usare la millefori mi sono detto: prima rifaccio il tutto sulla breadboard, per essere sicuro che funzioni perfettamente. Ho montato il circuito esattamente come l'altra volta, ma non riuscivo a farlo funzionare in alcun modo, credo di aver ricontrollato le connessioni e lo schema almeno 20 volte. Insomma la serata mi è passata così, fino a quando, con la rabbia che potete immaginare, non mi sono messo a risistemare il tutto. L'occhio mi è andato sulla scritta sul corpo di uno dei due BC547 che stavo usando: non era un BC547, ma era un termometro Dallas 18b20, che deve essermi arrivato col kit di Arduino, solo che era mischiato fra i transistor e ha anche la stessa forma... Ho ritirato fuori il tutto, ho preso un BC547, ho rimontato il circuito e, guarda un po'... funzionava benissimo! Solo che era mezzanotte, non mi pareva il caso di cominciare a saldare il tutto...
Insomma, occhio alle sigle dei componenti! :D

Anto

ritratto di Antonello.90
Offline
Titolo: User++
Utente++
Ultima visita:
7 settimane 2 giorni fa
Utente dal: 17/10/2013
Messaggi: 75
Ragazzi, buongiorno! Ho

Ragazzi, buongiorno!
Ho buone, anzi, ottime notizie! Finalmente sono riuscito a portare a termine il crepuscolare!!! Ho seguito la disposizione dei componenti come l'ho fatta nella seconda foto, ho fatto tutti i collegamenti sotto la scheda, tranne uno, ma non è un problema, e soprattutto: non ho sbagliato neppure una saldatura, non ho neanche toccato l'aspirastagno! So che per voi più esperti un circuito così semplice non è niente di eclatante, ma per me è il primo che dallo schema trovato su internet sono riuscito a modificare secondo i miei bisogni e poi a portarlo dalla breadboard alla millefori, rendendolo definitivo in modo da usarlo! E siccome il merito è in gran parte vostro, mi sembrava giusto rendervi partecipi!
Grazie ancora dei vostri consigli, ne ho fatto tesoro e continuerò a seguirli!
Buona giornata,

Anto

ritratto di Marven
Offline
Titolo: PowerUser
Utente Power
Ultima visita:
10 settimane 2 giorni fa
Utente dal: 14/04/2013
Messaggi: 146
Utente PREMIUM
Ciao Antonello Ben fatto

Ciao Antonello
Ben fatto congratulazioni, il primo schema non si scorda mai :-) vedrai che da adesso in poi sarà quasi sempre in discesa, si ci sarà qualche salita che ti demoralizzerà ma sarà sempre poca cosa in confronto ai risultati positivi.
Per "l'errore di distrazione" (mi piace chiamarli così) rientra nella norma... prima o poi ci imbattiamo tutti, ti faccio un esempio su di me: avevo molte schede di PC e volevo provarle tutte perchè non sapevo quali erano funzionanti e quali no, andando avanti nelle prove a un certo punto non mi funzionava più nessuna scheda, nemmeno quelle che avevo già provato, alla fine quando stavo per abbandonare tutto per andare a prendere un caffè, mi accorgo che il cavo di rete era collegato alla presa di corrente ma non era collegato al case del PC :-), quindi non ti preoccupare quando ci sono di questi errori... è quasi normale :-)
Ancora congratulazioni.
Ciao
Mario

ritratto di Antonello.90
Offline
Titolo: User++
Utente++
Ultima visita:
7 settimane 2 giorni fa
Utente dal: 17/10/2013
Messaggi: 75
Ciao Mario, sì, è stata

Ciao Mario,
sì, è stata proprio una piccola grande soddisfazione! Allego anche due foto, per fartelo vedere, e poi per chiederti una cosa (ti pareva? :D ). Nella foto dove si vede il lato saldature, vorrei chiederti intanto che ne pensi (a me sembrano abbastanza lucide, non mi sembrano venute male. L’altra cosa che vorrei sapere è se la pista che si vede in alto, lunga, è fatta bene o no… quelle che ho visto su internet non sono così irregolari, e vorrei sapere come si fanno un po’ più belle a vedersi. Le ho fatte stagnando prima ogni singola piazzola, poi unendole due a due e poi unendo i punti rimanenti, ma spesso lo stagno veniva tirato dalla parte dove stava il saldatore, lasciando le altre piazzole praticamente vuote… che significa?

Qui le foto:
http://imageshack.us/photo/my-images/36/gkuq.jpg/
http://imageshack.us/photo/my-images/132/c4v8.jpg/

Grazie e buona giornata!

Anto

ritratto di Marven
Offline
Titolo: PowerUser
Utente Power
Ultima visita:
10 settimane 2 giorni fa
Utente dal: 14/04/2013
Messaggi: 146
Utente PREMIUM
Ciao Antonello intanto

Ciao Antonello
intanto complimenti! per essere il primo lavoro sei andato abbastanza bene :-)
Per la pista lunga non preoccuparti, per ora ti è venuta irregolare ma vedrai che appena prendi confidenza con il saldatore verrà uniforme, l'importante è che non ci siano saldature fredde e, a parte la prima in basso a destra, sono venute tutte bene.
Tieni presente che lo stagno non deve appoggiarsi sulla punta del saldatore ma deve sciogliersi con il calore del reoforo e della piazzola (mai mettere lo stagno nella punta per poi saldare), con la pratica ti verrà naturale.
Sul fatto che lo stagno viene tirato da una o l'altra piazzola è semplice: la piazzola più calda attirerà lo stagno, per cui bisognerebbe scaldare le due piazzole contemporaneamente anche se sembra complicato. Il procedimento di stagnare le singole piazzole e poi di unirle a due a due è corretto, l'unico consiglio che posso aggiungere è che la punta deve essere sempre pulita ma soprattutto stagnata, quindi dopo averla passata sulla spugna umida ci metti una goggiolina di stagno che scrollerai appena avrà avvolto un paio di millimetri della punta.
Bravo, continua così :-)
Ciao
Mario

ritratto di Antonello.90
Offline
Titolo: User++
Utente++
Ultima visita:
7 settimane 2 giorni fa
Utente dal: 17/10/2013
Messaggi: 75
Mario, grazie per

Mario,
grazie per l'incoraggiamento!
Effettivamente sì, la saldatura in basso a destra è venuta un po' strana, ma per il resto sono abbastanza soddisfatto. Anche a vederlo il circuitino mi sembra bellino, ordinato come piacciono a me! Ho appena finito di montarlo nell'armadietto e funziona, ma adesso che l'ho testato in loco mi rendo conto che forse sarebbe stato opportuno un trimmer con una maggiore resistenza. Magari da 1 o 2 kOhm, anziché da 470 Ohm perché adesso che il sole non è più diretto sulla mia camera la luce è abbastanza da vedere ancora bene all'interno, ma appena mi avvicino e metto poco in ombra la fotoresistenza fa accendere la luce. Comunque, sono abbastanza soddisfatto del risultato.
Per le piste, ecco cosa non ho fatto: stagnare la punta prima di scaldare le due piazzole da unire. L'ho sempre pulita prima di ogni saldatura, come mi hai raccomandato, ma non l'ho stagnata. Me ne ricorderò la prossima volta! Ma vale solo per le saldature delle piste lunghe o anche per fissare i componenti?
Ciao e buon pomeriggio!

Anto

ritratto di adrirobot
Offline
Titolo: PowerUser
Utente Power
Ultima visita:
3 ore 18 min fa
Utente dal: 04/06/2013
Messaggi: 107
Utente PREMIUM
Ottimo lavoro

Ciao Antonello
Ho letto con piacere che sei poi riuscito a risolvere il problema, come sempre il diavoletto ci ha messo le corna come nel caso del sensore scambiato per un transistor.
Non ti devi certo crucciare poiché anche nei miei montaggi a volte mi sono disperato per molto tempo per scoprire magari la mancanza di un collegamento.
Per quanto riguarda il montaggio, dalle foto mi sembra che sei stato bravo, anche le saldature sono buone.
E poi l’importante e che funzioni, adesso potresti realizzare il circuito stampato così il tuo progetto acquisirebbe un tocco professionale.
Per quanto riguarda poi il saldatore, potresti prenderti una stazione di saldatura come quella che ho testato nel mio articolo.
http://it.emcelettronica.com/come-saldare-i-componenti-elettronici-con-stazione-di-saldatu...
In cu tra l’altro ci sono alcune istruzioni su come fare ottime saldature e caratteristiche delle leghe saldanti.
Un saluto
Adriano

ritratto di Antonello.90
Offline
Titolo: User++
Utente++
Ultima visita:
7 settimane 2 giorni fa
Utente dal: 17/10/2013
Messaggi: 75
Ciao Adriano, è bello

Ciao Adriano,
è bello rileggerti! Sì, come vedi eccolo lì, e adesso è completamente operativo! Sì è vero ogni tanto capitano quei momenti di frustrazione in cui non capisci perché l'aggeggio che hai in mano non funziona più di punto in bianco, e per non avvelenarsi bisogna saper capire quando smettere per riprendere più tardi, con calma! :D
Per lo stampato vedremo, per ora mi basta che sia lì, e l'aver fatto un po' di esperienza, ma tanto ho altri progettini in mente, e sicuramente verrà il momento di provare anche a fare gli stampati!
Per quanto riguarda la stazione, in generale, per ora, ho un laboratorio di elettronica un po' rimediato, che a parte cacciaviti e pinze comprende solo un multimetro Uni-T U33D, ma per quelle che sono le mie esigenze va benissimo (anche se mi avrebbe fatto comodo il multimetro LCR che era il premio di novembre!)! Ho letto con piacere il tuo articolo, e la stazione saldante che hai recensito sembra bella, almeno per quel poco che ne posso capire io. Ne ho viste anche altre, e ho provato una Weller di un mio amico: un altro pianeta, ma per ora credo che rimarrò col mio umile Winner (sembra quasi la Weller farlocca) che ho pagato poco, ma ha la temperatura regolabile e anche la punta di ricambio. Quando quello chiederà pietà valuterò l'acquisto di qualcosa di più serio, per ora non mi sento di investire più di tanto. :)
Saluti e buon Week-end,

Anto

 

 

Login   
 Twitter Facebook LinkedIn Youtube Google RSS

Chi è online

Ultimi Commenti