Home Forum Comunicazioni allo Staff dell’Elettronica Open Source sicurezza per l’accesso al sito

Questo argomento contiene 3 risposte, ha 3 partecipanti, ed è stato aggiornato da  s.prischich 1 anno fa.

Stai vedendo 4 articoli - dal 1 a 4 (di 4 totali)
  • Autore
    Articoli
  • #60024

    s.prischich
    Membro

    Oggi 12-ott-13 non riesco ad entrare nel sito con la mia psw.
    anche se inserisco la mia mail per il cambio o richiesta nuova password non la riconosce. Adesso sono entrato con il profilo di facebook e vado a cambiare la password. Domanda: Come faccio a capire se qualcuno è entrato con le mie credenziali? C’è la possibilità di capire quale è stato l’ultimo accesso?

    #74167

    Emanuele
    Keymaster

    Questo profilo con il quale ti sei collegato è anche quello con il quale sei abbonato, quindi è questo quello giusto :)

    Se vuoi mandami in privato la url del profilo con il quale non riesci ad accedere che verifico.

    #74168

    Piero Boccadoro
    Partecipante

    Se posso dare una mano, fammelo sapere :)

    #74187

    s.prischich
    Membro

    Premetto: Nel computer che uso a casa la username e la psw sono memorizzate dal browser firefox. Questo mi permette di entrare senza dover reinserire ogni volta le credenziali. Poi ho visto che entra dallo stesso PC automaticamente, penso che ci sia un biscottino che gli permette questa funzionalità.
    L’alto giorno questa procedura non ha funzionato. Non solo. Ma quando ho reinserito i miei dati mi dava utente non riconosciuto o qualcosa del genere. Ho provato a inserire i dati più volte ma niente. Non posso aver sbagliato i dati perchè li ho scritti, nemmeno le maiuscole perchè sono stato rigoroso. Inizalmente ho pensato ad un qualche problema sul mio computer e sono andato a caccia di vermi, ma niente.
    Ho richiesto il rinvio della PSW al sito ma non mi riconosceva, tentativo fatto più volte. Se avete un log potete verificarlo. Dopo di chè ho trovato l’icona di facebook e finalmente sono riuscito a collegarmi. Quello che è capitato è piuttosto singolare e non saprei dare una spiegazione ragionevole. Ho pensato ad uno furto di credenziali, un baco o un problema temporaneo sul sito oppure un problema sul mio pc.
    Ripeto il problema l’ho risolto perchè alla fine sono entrato ma mi piacerebbe capire cosa è successo.
    Sapreste darmi qualche spiegazione?
    A proposito vorrei suggerire di riportare i dati dell’ultimo accesso compresa la località ed eventualmente di disabilitare una user se ci sono due accessi in contemporanea da località diverse.

Stai vedendo 4 articoli - dal 1 a 4 (di 4 totali)

Devi aver eseguito l’accesso per poter rispondere a questa discussione.